Converting All Links to HTTPS

HotRodCarts

Cartaholic
I just wanted to let everyone know I'll be converting ALL links and hot linked images posted on the forum, profiles and signatures to https. I'm getting a message from google that the forum isn't secure because the forum is using https but some links posted are http. The forum is secure but google penalizes for having links posted to other websites or posted pictures that aren't secure.

If any posted website links don't support https I will have to delete them.

Thanks,
HRC
 

HotRodCarts

Cartaholic
Yes as long as you add the s photobucket is fine. Actually if you add the s to the link you use to log in to photobucket all your pics should already have the s in the links and I don't think you would have to add it manually.
 

HotRodCarts

Cartaholic
php is fine. Your site / server already has a SSL certificate and loads using https but it's not displaying like it should. I'm not sure why it's not displaying like it does using http, it shouldn't change using either one. The language used for a site won't have anything to do with https. The forum and all the pages here are written in php,
 

HotRodCarts

Cartaholic
I took a closer look at your website @Diode and when I load it using https it gives me a browser message to allow all content because all your links and pictures are using http. When I click yes to allow the site displays like it should using https. If you want to fix it you would have to change all your code to your links and pictures on the site to https. Basically all you need to do is add the "s" to every link and pic on the site and it will display properly using https. :hattip:
 

HotRodCarts

Cartaholic
Okay, I have spent the week editing links and hot linked images on the entire forum to confirm to https. You should now see the padlock in your browser on everywhere on the forum. I'm sure I missed a few but for the most part the nightmare is done. 99% of the websites and picture hosts that had links here are now using https so I basically just had to add the "s" to the link and that took care of it. Any posts with website links or hot linked images that couldn't be switched to https were moved out of public view and if those sites ever switch to https I will move the posts and images back on to the forum.
 

Diode

Cartaholic - V.I.P.
You’re welcome I ended up changing all of my links also and now I display HTTPS
 

HotRodCarts

Cartaholic
I saw that it looks good now. :thumbsup:

I have 99% of the links edited here to https but a few http still sneak up on me. :rotflmao:
 
Top