99 Club Car won't move


New Member
I bought a 99 48V club car (regen 2 I believe) that has a major problem. I got a good deal on it so hopefully it will not cost too much to repair.
They were driving it and it just stopped moving. Then restarted for just enough to get it back to their camper. It hasn't moved under it's own power since.
I have been searching here for an answer. So far I have checked each battery for power Each one has just a little bit over 8.5V with all of them disconnected. At the solenoid it has about 53ish volts. I checked all the cables and one will need replaced but functional now.
What I hear happen is when I turn the switch from tow to run some contactor cycles "tick tock.....tick tock" and thats it. When the throttle is pushed it gives that sound one more time but does not move. when switched into reverse the back up beeper sounds.
With the digital volt meter attached the voltage moves some but does not stay when making that noise.
While I was checking voltage everything is "hot" on the motor wires. Forward, regin side. everything.
The solenoid the battery is attached to does not engage ever but there is power on both sides. So I tried to jumper across the load side of the solenoid with jumper cable clamps. Thats when the large under some kind of a load sparks came in!

So if the controller wasn't already smoked I am sure it did not appreciate that much!
I checked the switches and they all seem to work. I looked at the throttle control and checked the switches but did not know what to do in there.
I do not know what to try now.
The previous owner took it to an "authorized club car" repair shop and they put a new motor on it. Did not work. Then they tried an controller. did not work and they claim that the old motor that they put back on smoked there new controller. All I think they did was throw parts at it and when it did not run they did!


New Member
Just to add some info the "tick....tock" sound is the main solenoid on the right. It pulls in and drops out. Other than that I am still lost.


Welcome to the forum...

Look in the Club Car Resource Forum for a wiring diagram that matches your cart. Double check everything to make sure the cart is wired correctly. From what you describe and the cart not running when you jumped the main solenoid I'm thinking your controller is bad. Maybe someone else has some ideas.


New Member
Thank you for the welcome!
I have looked over the wiring diagram and it all looks okay. I read elsewhere here that the controller completes the ground to engage the solenoid. I grounded that blue/white stripe and turned it on. The solenoid pulled in and stayed on. The cart still did not move.
I think the large inrush of current must be the capacitors charging in the controller. I hooked the yellow wire feeding the controller off of the solenoid and hooked directly to the + side of the battery. The large spark happened again but after removing the cable and reattaching it there wasn't any spark. Caps must have charged. Tried to get it to move again with no luck.
They tried a controller and it did not work. I wonder if it wasn't the correct one for my cart?
Can a bad motor cause the controller to go out like that?
Thanks for the help!


New Member
Test complete and still confused!
I took off the wires to the motor and checked all lugs to ground. It was not shorted out. I jumpered F2 to A2 and applied 12V 50A from my charger to F1 and A1. It did not move. Came inside to shop for motors. Went back out and just decided to try it again. It moved that time. Slowly but it did move. Hooked everything back up and it still does not run.


New Member
are you sure you jumped the right solenoid? the master solenoid is the one where the pos. cable from #1 battery goes to the other soleniod is for the reagan braking...........so try this jack the rear of the cart up get a 6 gage peice of cable and put jump the large post on the solenoid hold the ends on for good contact, then turn key on and put in gear and slowly press pedal down if wheels start spinning and getting faster as you press pedal that solenoid is no good...............you have checked battery cables by pulling and tugging to make sure they are tight and where they connect to batteries they are clean...................post results....................


New Member
I bypassed the solenoid that the pos from the battery is attached to. I used the clamp on my jumper cables. It sparked pretty good as the capacitors charged.
With the back tires jacked up the wheels did not move. I even turned them by hand with the pedal pushed. No motion.
I had most of the cables off when I was load testing the batterys but I guess I did not check every one of them physically. I have pulled on every one of them to make sure they were attached well. I checked for voltage drop accross the wire to battery terminal. No loss.
Anybody ever open up an regin controller to look inside? I am thinking I have a bad motor that spiked the controller. But that is just a guess at this time. I also have not found a test for the v glide. Could this be causing this problem?