88 marathon HELP!!!

bsouth

New Member
Just got this cart and after looking close theres some things I'm a little confused/worried about. It looks to me like only 2 of the 4 resistors are being used. There is a toggle switch down by the key for like a high and low speed control that does not look factory. And theres a cable down under the seat on the throttle deal that has been cut. And a lot of non factory wires under the seat also.
I've included pictures. Please take a look and any info of what I have would be appreciated!


DSC00544.jpg


DSC00543.jpg


DSC00542.jpg


DSC00541.jpg


DSC00545.jpg
 

HotRodCarts

Cartaholic
Welcome to the forum...

Someone has been hacking on the wiring. You can find a wiring diagram for the cart in the EZGO Resource Forum.
 

dougmcp

New Member
Based on the limited view, it appears that the previous owner had problems with either the throttle or resistors and came up with his own idea of a 2 speed switch using 2 solenoids and wiring to 2 resistors.
I as HRC mentioned, I would put this back to stock and go from there.
What are your plans for this cart?
 

bsouth

New Member
My plans are to maybe put a 4" lift and some 22" tires. Thats it. Just drive it around the house. So the 2 selonoids are not stock?
 

HotRodCarts

Cartaholic
It looks like someone added a shunt to the cart which is not a good thing, very hard on the motor. The second solenoid was added as part of the shunt "high low" switch. I would grab the correct wiring diagram and wire the cart correctly.
 
Top