2016 Club Car Suddenly Stopped Moving

Dfuller

New Member
Hi Folks, this is my first post. Let me start by stating I’m not an electrical wiz. I’ve got a 2016 Club Car Precedent. It suddenly stopped moving. I asked the parts guy at the dealership for ideas, I suggested the MCOR. After a mighty shrug, he said the MCOR problem was usually associated with surging or hesitating. He suggested the forward/reverse switch, which I replaced. The same problem, reverse buzzer sounds, no pedal response. Any ideas? Solenoid? MCOR?
 

Diode

Cartaholic - V.I.P. Sponsor
There are a number of inputs needed before the cart will move first thing I would check would be the resistor across the large post of the solenoid if it is hot the controller is bad
 

Dfuller

New Member
Sorry for the delay, I ordered the multitester Recommended on Gaminde. The voltage across the battery pack was 50.8 volts. This looks acceptable for a fully charged battery pack. I tried to test current, but I didn’t get a reading. Will review instructions and retry. I listened for the solenoid click and heard nothing. From other carts, there should be one distinct click, just before engine engages?. I finally got into the electric box area from the back, looked in and didn’t recognize the solenoid, but of the components I looked at back there, I didn’t recognize a resistor. Any suggestions or hints appreciated. Thanks for your replies to this point
 

Dfuller

New Member
After looking at a wiring diagram. I locate the red and yellow wires, the intersection of the two is the solenoid. Then I disconnect power to the solenoid, and use the multitestor across the terminals. I should get 180-190 ohms. Sound about right?
 
Top